使用3D地图和绘图工具

Prev Next

机器翻译,未经校对人员审核,可能存在错误。

在本文件中

你将学习如何操作能源系统设计器的交互式3D地图(平移、旋转、缩放)及其工具栏:左侧工具栏用于绘制地面段、C&I屋顶对象、受限区域/线条及着色多边形/线条;右侧工具栏用于地图图层、缩放和投影;日期/时间滑块用于阴影可视化;以及文件、编辑、视图、系统和设置菜单。还涵盖一般绘图机制(放置、移动、删除点、完成形状)以及用于重新定位变换器、网格连接和受限区域的移动工具。

交互式3D地图

提示:操作地图时要有:

  • 左键 (点击并按住)可移动地图,

  • 右键 (点击并长按)可以旋转并改变视角,

  • 用鼠标滚动轮放大/缩小。

能源系统界面的核心是一个交互式3D地图。 该地图实时可视化配置的任何变化,并允许你执行创建 分段、添加商业与工业(C&I)屋顶对象用于屋顶阵列,以及定义 受限区域 或线条等任务。

它还允许你在 变压器 、 电网或限制区域内移动,观察不同季节的太阳轨迹,以及周围环境相关的阴影影响。

地图界面提供以下功能:

  1. 左侧工具栏: 使用现有工具创建 段、C&I屋顶对象、 受限区域以及 线状物体 或建筑。移动工具也存在于此面板中。

  2. 右侧工具栏: 用来更改地图图层(默认是卫星图层)、调整缩放,或开启平行投影或俯视图。

  3. 日期/时间滑块: 允许你查看桌子和周围环境在不同时间和日期投下的阴影。

  4. 文件菜单,提供导入/导出功能或添加自定义地图图层;编辑菜单可撤销/重做前步骤;视图菜单,显示地形线框、高亮与地形碰撞、显示/隐藏时间/日期滑块、显示太阳路径图,或隐藏指向参考点的阳光;系统菜单提供验证工具、线缆尺寸表和材料清单;设置中可开关设计自动更新。

  5. 视图选择器: 在 三维视图 和 电气布局之间切换,后者是工厂电气层级的单线示意图。

绘图工具

重要提示:垂直线段不得距离参考点超过 2000米 。

左侧工具栏提供了以下绘图工具:

  • 地面段 和C&I屋顶对象 为光伏阵列安装创建指定的形状和大小区域。地面段专门用于地面阵列,C&I屋顶对象创建虚拟建筑对象,将其屋顶放置阵列(屋顶系统)。

  • 限制线 和 限制区域 提供了插入应避免区域的工具,如沼泽、围栏、树木或岩石形成。

  • 你可以利用着色多边形和阴影线条来创建代表建筑物或围栏的物体或线条,投射阴影以更准确地模拟环境。

注意:你可以在 导航菜单的“段 ”部分找到绘制的段子,限制区域和线条则位于 “站点 ” 部分的约束部分。

使用绘图工具

以下是使用绘图工具的一般建议。

绘画时

用来完成形状

  • 选择任何绘图工具开始绘画。

  • 用鼠标点击,放置形状周长的锚点。

  • 通过拖放移动确认点。

  • 通过鼠标右键删除已确认的积分

  • 通过拖曳光圈,插入两个已确认点之间的点。

  • 通过双击确认最后一点。

  • 通过在键盘上按回车键。

  • 通过在界面中点击 “完成按钮” 。

  • 只需单击几何体的起点即可。

提示:随时按 Esc 键取消绘图。对于Windows用户,按住 Shift 键绘制垂直线条,按 Ctrl 键绘制方位线条。

熟悉了交互式3D地图后,你可以开始绘制你的 分段和限制区域。

移动工具

3D地图允许你移动 受限区域 和 线路、 变压器 以及 网格连接。在地图或主导航菜单中选择你想移动的元素,然后:

  1. 点击3D地图上的移动工具。

  2. 将元素拖拽到指定位置,按回车确认新位置。

注意:您所选设备将被放置在指定位置,所有相关数据将重新计算。

复制工具

复制工具允许你复制 一个段子,其数组会附带,属性相同,随时可用,无需重新配置。要复制段子,请移动到3D地图的工具栏 ,然后:

  1. 选择要重复的 片段 。

  2. 点击3D地图工具菜单中的 复制工具 。

  3. 拖曳并释放 新复制 的段到目标位置。

时间和日期工具

提示:如果你不想看到时间和日期工具,可以用交互式地图顶部的 “视图”菜单 隐藏它。

你可以使用 日期/时间工具 来可视化周围环境和表格的阴影。当你需要验证周围环境,或者确保物体不会在相邻模块上投下显著阴影时,这非常有用。

  1. 绕着 滑块移动。

  2. 检查选定时间和日期的 阴影 。

提示:尝试阴影效果可以帮助你识别过多阴影可能导致不必要损失的区域,避免这些区域会更有帮助。